can ‘t find executable rake for rake-0.8.7

잠시 rails 책을 따라해보던 중 rake db:create 를 해보라지만 rake가 아직 설치되어 있지 않아서 무심코 gem install rake 를 실행했더니 rake –version 조차 안먹히는 상황 😦

이리저리 찾다가 여기에서 아래 문장을 발견했지만 당최 non-versioned .gemspec file이 뭔지를 이해못함

removing the non-versioned .gemspec files

여기저기 쏘다니다 stackoverflow에서 친절한? 댓글을 보구나서야 이해 ㅎㅎ

c:Ruby192librubygems1.9.1specificationsrake.gemspec 파일을 지워주도록 하자

http://stackoverflow.com/questions/3614435/cant-find-rake-on-ruby-rails-install

%d bloggers like this: