Mantis 설치 실패


APMSetup에서 이것저것 시도를 하다 1.2.0rc1 버전에선 MySQL뿐만 아니라 Oracle, DB2, MSSQL이 가능하다 하여   Server2008 R2 + SQL2008 Standard + IIS 7 + PHP 5.2.1에 올리는 중입니다 (HyperV가 눈에 밟혔지만 당장은 뭐…

OS는 Server2008이 아니어도 상관없고 WebPlatform 을 통해 좀더 다양한 .. WordPress, Drupal 등 유명한 PHP 사이트도 보다 쉽게 구축할 수 있습니다

몇가지 알아낸 사항으로는 먼저 Mantis 설치화면에 들어가기 전에 PHP가 설치된 폴더에서 PHP.exe를 실행하시면 앞으로 나타날 묘령의 오류들과 즉석만남이 가능하며 ntwdblib.DLL 도 미리 준비해 두시는게 좋습니다

ntwdblib.DLL은 현재 2000.80.194.0 버전을 사용중인데 위 오류가 버전 때문인지는 잘 모르겠습니다
누군가에 의하면 별 문제 없는 버전인듯 한데…
mantis_config_table 주변의 괴문자들도 이상하고… 아직 RC 버전이어서 그런건지도 의심스럽고…

여전히 잘 모르겠네요 ㅎㅎ

Advertisements
%d bloggers like this: